Frequently Asked Questions (FAQ)


  1. I installed a new version, but the launcher starts always the previous version. Do you have a solution ?
  2. I need to delete the current version in order to install the new one. What steps should I perform, in order not to loose any data ?
  3. Is it possible to install more than one language at the same time ?

Question:

Answer:

Top


Question:

Answer:

Top


Question:

Answer:

Top